#最新
通达信安全买点抄底火箭幅图指标源码

0 64,055

通达信安全买点抄底火箭幅图指标源码

市场成本:DMA(AMOUNT/(100*VOL),VOL/CAPITAL),NODRAW;
火箭发射:=CROSS(MACD.DIF#MONTH,MACD.DEA#MONTH);
STICKLINE(火箭发射,37, 100, 0,0),COLORFF00FF;
STICKLINE(火箭发射,89, 93, 4,0),COLORFF00FF;
STICKLINE(火箭发射,89, 89, 5,0),COLORFF0000;
STICKLINE(火箭发射,85, 80, 7,0),COLOR0000FF;
STICKLINE(火箭发射,75, 89, 9,0),COLORFF00FF;
STICKLINE(火箭发射,75, 75, 9,0),COLORFF0000;
STICKLINE(火箭发射,67, 69, 9,1),COLORFF00FF;
STICKLINE(火箭发射,59, 61, 9,1),COLORFF00FF;
STICKLINE(火箭发射,51, 53, 9,1),COLORFF00FF;
STICKLINE(火箭发射,43, 45, 9,1),COLORFF00FF;
STICKLINE(火箭发射,39, 39, 9,0),COLORFF0000;
STICKLINE(火箭发射,37, 39, 9,0),COLORFF00FF;
STICKLINE(火箭发射,33, 37, 9,0),COLORFF00FF;
STICKLINE(火箭发射,28, 33, 9,0),COLORFF00FF;
STICKLINE(火箭发射,10, 28, 10,0),COLORFF00FF;
STICKLINE(火箭发射,10, 10, 8,0),COLORFF0000;
STICKLINE(火箭发射,8, 5, 8,0),COLOR00FFFF;
STICKLINE(火箭发射,8, 75, 0.77,0),COLORFF00FF;
STICKLINE(火箭发射,9, 5, 0.94,0),COLOR0000FF;
STICKLINE(火箭发射,5, 0, 7,0),COLOR004080;
STICKLINE(火箭发射,5, 0, 4,0),COLOR00FFFF;
STICKLINE(火箭发射,-5, 0, 5,0),COLOR00FFFF;
STICKLINE(火箭发射,-5, 0, 5,0),COLORFFFF00;
STICKLINE(火箭发射,-10, -2.5, 6,0),COLOR0000FF;
STICKLINE(火箭发射,-10, -7.55, 7,0),COLOR0000FF;
STICKLINE(火箭发射,-15, -10, 8,0),COLOR0000FF;
主升线:=”MACD.DIF#WEEK”(12,26,9);
A1:=CROSS(主升线,0);
STICKLINE(A1,37, 100, 0,0),COLOR0000FF;
STICKLINE(A1,37, 39, 0.97,0),COLOR0000FF;
STICKLINE(A1,33, 37, 1.06,0),COLOR0000FF;
STICKLINE(A1,28, 33, 0.9,0),COLOR0000FF;
STICKLINE(A1,10, 28, 1.41,0),COLOR0000FF;
STICKLINE(A1,89, 93, 0.34,0),COLOR0000FF;
STICKLINE(A1,75, 89, 0.84,0),COLOR0000FF;
STICKLINE(A1,8, 75, 0.77,0),COLOR0000FF;
STICKLINE(A1,9, 5, 0.94,0),COLOR0000FF;
STICKLINE(A1,5, 0, 0.66,0),COLOR0000FF;
STICKLINE(A1,-5, 0, 0.62,0),COLOR0000FF;
STICKLINE(A1,-10, -2.5, 0.45,0),COLOR0000FF;
STICKLINE(A1,-10, -7.55, 0.19,0),COLOR0000FF;
STICKLINE(A1,-15, -10, 0.1,0),COLOR0000FF;
STICKLINE(A1,8, 5, 0.43,0),COLOR00FFFF;
STICKLINE(A1,5, 0, 0.19,0),COLORFF0080;
STICKLINE(A1,-5, 0, 0.06,0),COLOR00FFFF;
STICKLINE(A1,85, 80, 0.57,0),COLOR0000FF;
STICKLINE(A1,67, 69, 0.19,0),COLORFF0080;
STICKLINE(A1,59, 61, 0.19,0),COLOR0000FF;
STICKLINE(A1,51, 53, 0.19,0),COLOR0000FF;
STICKLINE(A1,43, 45, 0.30,0),COLOR0000FF;
STICKLINE(A1,89, 89, 0.77,0),COLOR0000FF;
STICKLINE(A1,75, 75, 0.77,0),COLOR0000FF;
STICKLINE(A1,39, 39, 0.77,0),COLOR0000FF;
STICKLINE(A1,10, 10, 1.16,0),COLOR0000FF;
DRAWTEXT(A1,20,’–ZJ0′),COLORC08080;
周RSI金叉:=CROSS(RSI.RSI1#WEEK,RSI.RSI2#WEEK);
STICKLINE(周RSI金叉,-18,-5,7,0),COLORBLUE;
STICKLINE(周RSI金叉,0,-5,2,0),COLORWHITE;
STICKLINE(周RSI金叉,0,5,2,0),COLORRED;
STICKLINE(周RSI金叉,5,8,9,0),COLORC08080;
STICKLINE(周RSI金叉,8,13,8,0),COLORC08080;
STICKLINE(周RSI金叉,13,15,7,0),COLORC08080;
STICKLINE(周RSI金叉,15,18,6,0),COLORC08080;
STICKLINE(周RSI金叉,20,22,4,0),COLORC08080;
STICKLINE(周RSI金叉,22,24,3,0),COLORC08080;
STICKLINE(周RSI金叉,24,26,2,0),COLORC08080;
STICKLINE(周RSI金叉,26,28,1,0),COLORC08080;
STICKLINE(周RSI金叉,28,30,0,0),COLORC08080;
DRAWTEXT(周RSI金叉,20,’–ZR’),COLORC08080;
月RSI金叉:=CROSS(RSI.RSI1#MONTH,RSI.RSI2#MONTH);
STICKLINE(月RSI金叉,-15,0,7,0),COLORRED;
STICKLINE(月RSI金叉,0,5,2,0),COLORRED;
STICKLINE(月RSI金叉,5,8,7,0),COLORRED;
STICKLINE(月RSI金叉,8,13,7,0),COLORRED;
STICKLINE(月RSI金叉,15,20,7,0),COLORRED;
STICKLINE(月RSI金叉,20,25,6,0),COLORRED;
STICKLINE(月RSI金叉,25,30,4,0),COLORRED;
STICKLINE(月RSI金叉,30,35,3,0),COLORRED;
STICKLINE(月RSI金叉,35,40,2,0),COLORRED;
STICKLINE(月RSI金叉,40,45,1,0),COLORRED;
STICKLINE(月RSI金叉,45,50,0,0),COLORRED;
DRAWTEXT(月RSI金叉,20,’—YR’),COLORRED;
JJ:=KDJ.J#SEASON>REF(KDJ.J#SEASON,1);
STICKLINE(JJ,45,50,3,0),COLORFFFF00;
DRAWTEXT(JJ,45,’–JJ↑’),COLORRED;
JK:=KDJ.K#SEASON>REF(KDJ.K#SEASON,1);
STICKLINE(JK,50,55,3,0),COLOR8000FF;
DRAWTEXT(JK,45,’——JK↑’),COLORFF00FF;
季线零K小20:=MACD.DIF#SEASON< MACD.DEA#SEASON AND MACD.DIF#SEASON>0 AND KDJ.K#SEASON< 20;
DRAWTEXT(季线零K小20 AND REF(NOT(季线零K小20),1),10,’——-季M零上K小于20′),COLORFF00FF;
STICKLINE(季线零K小20 AND REF(NOT(季线零K小20),1),0,10,2,0),COLORFFFF00;
STICKLINE(季线零K小20 AND REF(NOT(季线零K小20),1),-20,10,5,0),COLORFFFF00;
DRAWICON(CROSS(KDJ.K#MONTH,30) AND KDJ.K#MONTH>REF(KDJ.K#MONTH,1),L,9);
DRAWTEXT(CROSS(RSI.RSI1,RSI.RSI2) AND 周RSI金叉,35,’★安全买点’),COLORRED;
底线多空虚线:-20,COLORRED;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>卖线,-10,-15,1,0),COLORRED;
STICKLINE(买线<=卖线,-10,-15,1,0),COLORGREEN;
DRAWICON(CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK),5,10);
DRAWICON(CROSS(KDJ.K#WEEK,KDJ.D#WEEK),12,42);
蓝色虚线持股:-4,NODRAW,COLORBLUE;
STICKLINE(CCI>0,0,-2,-4,0),COLORBLUE;
STICKLINE(CCI< 0,0,-2,-4,0),COLORGREEN;
X_2:=INDEXO;
X_3:=INDEXL;
X_4:=INDEXC;
X_5:=INDEXV;
X_6:=(3*CLOSE+HIGH+LOW+OPEN)/6;
X_7:=EMA(X_6,35);
X_8:=(HHV(X_7,5)+HHV(X_7,15)+HHV(X_7,30))/3;
X_9:=(LLV(X_7,5)+LLV(X_7,15)+LLV(X_7,30))/3;
牛线:=(HHV(X_8,5)+HHV(X_8,15)+HHV(X_8,30))/3;
X_10:=(LLV(X_9,5)+LLV(X_9,15)+LLV(X_9,30))/3;
X_11:=X_4/EMA(X_4,120);
大盘中线:=EMA(EMA(CLOSE,120)*X_11,2);
X_12:=X_6>=牛线 AND X_6>=大盘中线;
紫色强势波段:X_12=1,COLORMAGENTA,NODRAW;
X_13:=X_6< 牛线 AND X_6>=大盘中线 AND 牛线>大盘中线;
X_14:=X_6<=大盘中线 AND X_6<=牛线 OR (X_6>=牛线 AND X_6< 大盘中线 AND 牛线< 大盘中线);
STICKLINE(紫色强势波段,-5,-7,2,0),COLORMAGENTA;
STICKLINE(NOT(紫色强势波段),-5,-7,2,0),COLORGREEN;

通达信安全买点抄底火箭幅图指标源码

通达信多空趋势主图指标公式
通达信多空趋势主图指标是根据红绿多空趋势线转折来预判后市行情的技术指标,最主要的逻辑是通过周期内的高低点判断画线,形成多空波段...

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论