#最新
通达信均线粘合财主抓牛幅图指标公式源码

2024-04-19 0 3,950

通达信均线粘合财主抓牛幅图指标公式源码:

明牛价:C * 1.1,NODRAW;

ST牛价:C * 1.05,NODRAW;

获利1个点:REF(C,1)*1.01,COLORRED,NODRAW;

RSV:=(((C – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);

短期底部:=LLV(OPEN,30);

AA10:=MA(C,10);

AA12:=MA(C,12);

BB10:=((ATAN((AA10 – REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 – REF(AA12,1))) * 3.1416) * 10);

MA13:=MA(C,13);

粘合突破2:=(((C – MA(C,6)) / MA(C,6)) * 100);

粘合突破3:=(((C – MA(C,12)) / MA(C,12)) * 100);

粘合突破4:=(((C – MA(C,24)) / MA(C,24)) * 100);

粘合突破5:=(((粘合突破2 + (2 * 粘合突破3)) + (3 * 粘合突破4)) / 6);

粘合突破6:=MA(粘合突破5,3);

粘合突破7:=DMA(EMA(C,12),((SUM(VOL,5) / 3) / CAPITAL));

粘合突破8:=(((C – 粘合突破7) / 粘合突破7) * 100);

粘合突破9:=((((REF(粘合突破8,1) < (0 – 40)) AND (粘合突破8 > REF(粘合突破8,1))) AND (REF(粘合突破8,1) < REF(粘合突破8,2))) AND ((粘合突破8 – REF(粘合突破8,1)) >

2.5));

粘合突破A:=(((C – MA(C,6)) / MA(C,6)) * 100);

粘合突破B:=(((C – MA(C,12)) / MA(C,12)) * 100);

粘合突破C:=(((C – MA(C,24)) / MA(C,24)) * 100);

粘合突破D:=REF(C,1);

粘合突破E:=((SMA(MAX((C – 粘合突破D),0),5,1) / SMA(ABS((C – 粘合突破D)),5,1)) * 100);

粘合突破F:=(((HIGH + LOW) + C) / 3);

粘合突破10:=((粘合突破F – MA(粘合突破F,14)) / (0.015 * AVEDEV(粘合突破F,14)));

粘合突破11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))

< (0 – 0.273));

粘合突破12:=(((C – MA(C,30)) / MA(C,30)) < (0 – 0.125));

{云析赢指标公式网,指标公式,指标源码,指标编写教程、指标破解指标论坛。www.zbgs518.com}

粘合突破13:=(粘合突破11 AND 粘合突破12);

粘合突破14:=((((粘合突破A >= (0 – 45)) AND (粘合突破A <= (0 – 10))) AND (粘合突破B <= (0 – 15))) AND (粘合突破C <= (0 – 20)));

粘合突破15:=(COUNT(粘合突破14,1) >= 1);

粘合突破16:=(粘合突破13 AND 粘合突破15);

粘合突破17:=1;

VAB0:=531;VAB1:=1510000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE > VAB2,0,1);

粘合突破A12:=SMA(H,10,9)*VAB3; 粘合突破A13:=SMA(L,10,9)*VAB3; 粘合突破18:=(C * VOL);

粘合突破19:=EMA((((((MA(粘合突破18,4) / MA(VOL,4)) + (MA(粘合突破18,6) / MA(VOL,6))) + (MA(粘合突破18,13) / MA(VOL,13))) + (MA(粘合突破18,24) / MA

(VOL,24))) / 4),1);

粘合突破1A:=(1 * 粘合突破19);

粘合突破1B:=(粘合突破19 * 0.92);

粘合突破1C:=EMA(C,34);

粘合突破1D:=MA((粘合突破1C * 1.12),5);

粘合突破1E:=MA((粘合突破1C * 0.82),5);

粘合突破1F:=(C < 粘合突破1E);

粘合突破20:=((((((MA(AMOUNT,5) * 粘合突破17) / MA(VOL,5)) / 100) – ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA

(VOL,5)) / 100)) < ((0 – 0.4) * 粘合突破17));

粘合突破21:=HHV(HIGH,500);

粘合突破22:=LLV(LOW,500);

粘合突破23:=HHV(HIGH,250);

粘合突破24:=LLV(LOW,250);

粘合突破25:=HHV(HIGH,125);

粘合突破26:=LLV(LOW,125);

粘合突破27:=MA(((((((粘合突破21 * 0.45) + (粘合突破23 * 0.5)) + 粘合突破22) + 粘合突破24) + 粘合突破26) / 5),35);

粘合突破28:=MA((((粘合突破23 * 0.62) + 粘合突破26) / 2),35);

粘合突破29:=MA((((粘合突破23 * 0.75) + 粘合突破26) / 2),18);

粘合突破2A:=MA((((((粘合突破23 * 0.93) + (粘合突破27 * 2)) + (粘合突破28 * 1.8)) + (粘合突破29 * 1.5)) / 4),18);

粘合突破2B:=MA(((((粘合突破21 * 0.95) + (粘合突破27 * 3)) + (粘合突破28 * 2)) / 3),35);

粘合突破2C:=粘合突破27;

粘合突破2D:=粘合突破28;

粘合突破2E:=粘合突破29;

粘合突破2F:=粘合突破2A;

粘合突破30:=粘合突破2B;

粘合突破31:=((C – REF(MA(C,20),11)) < (0 – 2));

粘合突破32:=(INDEXA / 100000000);

粘合突破33:=INDEXADV;

粘合突破34:=INDEXDEC;

粘合突破35:=((粘合突破18 / (粘合突破18 + 粘合突破19)) * 粘合突破17);

粘合突破36:=((粘合突破19 / (粘合突破18 + 粘合突破19)) * 粘合突破17);

粘合突破37:=EMA(粘合突破35,10);

粘合突破38:=EMA(粘合突破36,10);

粘合突破39:=EMA(粘合突破37,10);

粘合突破3A:=EMA(粘合突破38,20);

粘合突破3B:=EMA(粘合突破37,3);

粘合突破3C:=EMA(粘合突破39,6);

粘合突破3D:=EMA(粘合突破3A,2);

粘合突破3E:=(粘合突破3C – 粘合突破3D);

粘合突破3F:=(((粘合突破3C – REF(粘合突破3C,1)) > 0) AND ((REF(粘合突破3C,1) – REF(粘合突破3C,2)) < 0));

粘合突破40:=IF((CROSS(粘合突破3B,粘合突破3C) AND (粘合突破3C <= 20)),30,0);

粘合突破41:=粘合突破40;

粘合突破42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);

粘合突破43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);

粘合突破44:=(C – REF(MA(C,20),11));

粘合突破45:=(((((((((((((C < 粘合突破1E) AND 粘合突破20) AND (C < 粘合突破43)) OR (((C < 粘合突破1E) AND 粘合突破31) AND 粘合突破20)) OR ((C <

粘合突破1E) AND (C < 粘合突破43))) OR (((C < 粘合突破1E) AND 粘合突破20) AND (C < 粘合突破43))) OR (粘合突破20 AND (C < 粘合突破2C))) OR ((粘合突破20

AND 粘合突破31) AND (粘合突破44 < (0 – 1.5)))) OR (粘合突破20 AND (C < 粘合突破1E))) OR (粘合突破20 AND (粘合突破44 < (0 – 1.5)))) OR (粘合突破31 AND (C

< 粘合突破43))) OR ((C < 粘合突破2C) AND (粘合突破44 < (0 – 1.5)))) OR ((C < 粘合突破1E) AND 粘合突破31));

粘合突破46:=(((C – MA(C,6)) / MA(C,6)) * 100);

粘合突破47:=(((C – MA(C,12)) / MA(C,12)) * 100);

粘合突破48:=(((C – MA(C,24)) / MA(C,24)) * 100);

粘合突破49:=REF(C,1);

粘合突破4A:=((SMA(MAX((C – 粘合突破49),0),5,1) / SMA(ABS((C – 粘合突破49)),5,1)) * 100);

粘合突破4B:=(((HIGH + LOW) + C) / 3);

粘合突破4C:=((粘合突破4B – MA(粘合突破4B,14)) / (0.015 * AVEDEV(粘合突破4B,14)));

粘合突破4D:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))

< (0 – 0.273));

粘合突破4E:=(((C – MA(C,30)) / MA(C,30)) < (0 – 0.125));

粘合突破4F:=(粘合突破11 AND 粘合突破12);

粘合突破50:=((((粘合突破2 >= (0 – 45)) AND (粘合突破2 <= (0 – 7))) AND (粘合突破3 <= (0 – 11))) AND (粘合突破4 <= (0 – 14)));

粘合突破51:=(COUNT(粘合突破50,1) >= 1);

粘合突破52:=(粘合突破4F AND 粘合突破51);

粘合突破53:=(((((粘合突破20 AND (C < 粘合突破1E)) AND 粘合突破31) AND (C < 粘合突破2C)) AND 粘合突破45) AND 粘合突破52);

粘合突破54:=(((C – MA(C,6)) / MA(C,6)) * 100);

粘合突破55:=(((C – MA(C,12)) / MA(C,12)) * 100);

粘合突破56:=(((C – MA(C,24)) / MA(C,24)) * 100);

粘合突破57:=REF(C,1);

粘合突破58:=((SMA(MAX((C – 粘合突破57),0),5,1) / SMA(ABS((C – 粘合突破57)),5,1)) * 100);

粘合突破59:=(((HIGH + LOW) + C) / 3);

粘合突破5A:=((粘合突破59 – MA(粘合突破59,14)) / (0.015 * AVEDEV(粘合突破59,14)));

粘合突破5B:=((((((粘合突破54 >= (0 – 15.8)) AND (粘合突破54 <= (0 – 12.2))) AND (粘合突破55 <= (0 – 20.8))) AND (粘合突破56 <= (0 – 27.5))) AND (粘合突破58

<= 11.7)) AND (粘合突破5A <= (0 – 145)));

粘合突破5C:=9.999999884842+026;

粘合突破5D:=(COST(10) * 0)*VAB3;

粘合突破5E:=((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100));

粘合突破5F:=MA((((LLV(LOW,45) – C) / (HHV(HIGH,45) – LLV(LOW,45))) * 100),5);

粘合突破60:=((CROSS((0 – 5),粘合突破5F) AND (粘合突破5E < (0 – 0.4))) AND (((C – MA(C,30)) / MA(C,30)) < (0 – 0.19)));

粘合突破61:=MA(C,3);

粘合突破62:=(REF(C,2) * 0.865);

粘合突破63:=(REF(C,13) * 0.772);

粘合突破64:=MIN(粘合突破62,粘合突破63);

粘合突破65:=((100 * VOL) / CAPITAL);

粘合突破66:=MA(C,13);

粘合突破67:=IF(((((C – 粘合突破64) / C) < 0.03) AND ((SUM(粘合突破65,5) / 5) < 1.8)),1,0);

 

开始控盘:=STICKLINE((粘合突破6 <= (0 – 10)),0,(0 – 20),5,0)*VAB3,COLORBROWN;

出击:=IF(((((粘合突破9 OR 粘合突破16) OR 粘合突破53) OR 粘合突破5B) OR ((((C – 粘合突破64) / C) < 0.03) AND ((SUM(粘合突破65,5) / 5) <

1.8))),120,0),LINETHICK2,COLOR0000FF;

粘合突破68:=0;

粘合突破Q:=MA(C,152);

粘合突破W:=MA(C,194.16);

粘合突破EE:=(粘合突破W + (2 * STD(C,170)));

粘合突破R:=(粘合突破Q + (2 * STD(C,170)));

粘合突破T:=IF((DATE > 1080822),0,1);

粘合突破611:=EMA(HHV(HIGH,500),21);

粘合突破71:=EMA(HHV(HIGH,250),21);

粘合突破81:=EMA(HHV(HIGH,90),21);

粘合突破91:=EMA(LLV(LOW,500),21);

粘合突破A1:=EMA(LLV(LOW,250),21);

粘合突破B1:=EMA(LLV(LOW,90),21);

粘合突破C1:=EMA((((((((粘合突破91 * 0.96) + (粘合突破A1 * 0.96)) + (粘合突破B1 * 0.96)) + (粘合突破611 * 0.558)) + (粘合突破71 * 0.558)) + (粘合突破81 * 0.558))

/ 6),21);

粘合突破D1:=EMA((((((((粘合突破91 * 1.25) + (粘合突破A1 * 1.23)) + (粘合突破B1 * 1.2)) + (粘合突破611 * 0.55)) + (粘合突破71 * 0.55)) + (粘合突破81 * 0.65)) /

6),21);

粘合突破E1:=EMA((((((((粘合突破91 * 1.3) + (粘合突破A1 * 1.3)) + (粘合突破B1 * 1.3)) + (粘合突破611 * 0.68)) + (粘合突破71 * 0.68)) + (粘合突破81 * 0.68)) /

6),21);

粘合突破F1:=EMA((((((粘合突破C1 * 3) + (粘合突破D1 * 2)) + 粘合突破E1) / 6) * 1.738),21)*VAB3;

粘合突破101:=REF(LOW,1);

粘合突破111:=((SMA(ABS((LOW – 粘合突破101)),3,1) / SMA(MAX((LOW – 粘合突破101),0),3,1)) * 100);

粘合突破121:=EMA(IF(((C * 1.35) <= 粘合突破F1),(粘合突破111 * 10),(粘合突破111 / 10)),3)*VAB3;

粘合突破131:=LLV(LOW,30);

粘合突破141:=HHV(粘合突破121,30)*VAB3;

粘合突破151:=IF(MA(C,58),1,0);

粘合突破161:=((EMA(IF((LOW <= 粘合突破131),((粘合突破121 + (粘合突破141 * 2)) / 2),0),3) / 618) * 粘合突破151);

粘合突破171:=(((IF((粘合突破161 > 50),50,粘合突破161) / 20) * 15) * 粘合突破T)*VAB3;

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(C,8);

X30:=((X1 < REF(X1,1)) AND (C < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

LC:=REF(C,1);

操作线:=SMA(MAX(C-LC,0),2,1)/SMA(ABS(C-LC),2,1)*100,COLORRED,LINETHICK2;

趋势线:=SMA(MAX(C-LC,0),14,1)/SMA(ABS(C-LC),14,1)*100,COLORGRAY;

震仓线:=45,COLORMAGENTA;

震仓线2:=50,COLORGRAY;

逃命线:=80,COLORRED;

抄底线:=20,COLORGREEN;

绝底线:=5,COLORBLUE;

PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线*VAB3;

卖出价参考:粘合突破A12,COLORRED,NODRAW;

补仓价参考:粘合突破A13,COLORGREEN,NODRAW;

财主抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1,NODRAW;

STICKLINE(财主抓牛,0.1,0,2,0),COLORRED;

STICKLINE(财主抓牛,0.1,1,2,0),COLORBLUE;

STICKLINE(财主抓牛,0.2,1,2,0),COLORRED;

STICKLINE(财主抓牛,0.3,1,2,0),COLORBLUE;

STICKLINE(财主抓牛,0.4,1,2,0),COLORMAGENTA;

STICKLINE(财主抓牛,0.5,1,2,0),COLORBROWN;

STICKLINE(财主抓牛,0.6,1,2,0),COLORMAGENTA;

STICKLINE(财主抓牛,0.7,1,2,0),COLORYELLOW;

STICKLINE(财主抓牛,0.8,1,2,0),COLORLIRED;

STICKLINE(财主抓牛,0.9,1,2,0),COLORYELLOW;

通达信均线粘合财主抓牛幅图指标公式源码

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论