#推荐
文华财经boll均线粘合多空波段指标公式源码

2024-04-24 0 70,895

文华财经boll均线粘合多空波段指标公式源码:

中:MA(CLOSE,26),RGB(255,255,255);
TMP2:=STD(CLOSE,26);
上:中+2*TMP2,RGB(255,255,255),DOT;
下:中-2*TMP2,RGB(255,255,255),DOT;
MA5:MA(C,5),COLORYELLOW;
MA10:MA(C,10),RGB(128,0,255);
MA20:MA(C,20),COLORRED;
MA40:MA(C,40),RGB(0,128,0);
MA60:MA(C,60),RGB(0,128,255);
点数:H-L,NODRAW;
中位:(H+L)/2,NODRAW;
DRAWCOLORKLINE(C>中&&ISDOWN,COLORRED,0);
DRAWCOLORKLINE(C>中&&ISDOWN=0,COLORRED,1);
DRAWCOLORKLINE(C<中&&ISDOWN,COLORCYAN,0);
DRAWCOLORKLINE(C<中&&ISDOWN=0,COLORCYAN,1);
N:=0;
DRAWSHIFTNUMBER(CROSS(C,中),H+N*MINPRICE,1,0,COLORRED,0,1);
DRAWTEXT(CROSS(C,中),H,’多头开始’),COLORRED;

DRAWSHIFTNUMBER(CROSSDOWN(C,中),L-N*MINPRICE,1,0,RGB(0,240,0),0,1),VALIGN0;
DRAWTEXT(CROSSDOWN(C,中),L,’空头开始’),RGB(0,240,0),VALIGN0;

DRAWSHIFTNUMBER(CROSS(C,MA5)&&NOT(CROSS(C,中))&&C>中&&REF(CROSS(C,MA5),BARSLAST(CROSS(C,中))),H+N*MINPRICE,COUNT(CROSS(C,MA5)&&C>中,BARSLASTCOUNT(C>中)),0,COLORRED,0,1);
DRAWSHIFTNUMBER(CROSSDOWN(C,MA5)&&NOT(CROSSDOWN(C,中))&&C<中&&REF(CROSSDOWN(C,MA5),BARSLAST(CROSSDOWN(C,中))),L-N*MINPRICE,COUNT(CROSSDOWN(C,MA5)&&C<中,BARSLASTCOUNT(C<中)),0,RGB(0,240,0),0,1),VALIGN0;
DRAWSHIFTNUMBER(CROSS(C,MA5)&&NOT(CROSS(C,中))&&C>中&&REF(CROSS(C,MA5),BARSLAST(CROSS(C,中)))=0,H+N*MINPRICE,COUNT(CROSS(C,MA5)&&C>中,BARSLASTCOUNT(C>中))+1,0,COLORRED,0,1);
DRAWSHIFTNUMBER(CROSSDOWN(C,MA5)&&NOT(CROSSDOWN(C,中))&&C<中&&REF(CROSSDOWN(C,MA5),BARSLAST(CROSSDOWN(C,中)))=0,L-N*MINPRICE,COUNT(CROSSDOWN(C,MA5)&&C<中,BARSLASTCOUNT(C<中))+1,0,RGB(0,240,0),0,1),VALIGN0;
DRAWTEXT(CROSS(C,MA5)&&NOT(CROSS(C,中))&&C>中,H,’短多’),COLORRED;
DRAWTEXT(CROSSDOWN(C,MA5)&&NOT(CROSSDOWN(C,中))&&C<中,L,’短空’),RGB(0,240,0),VALIGN0;

//{云析赢指标公式网,指标公式,指标源码,指标编写教程、指标破解指标论坛。www.zbgs518.com}

DRAWTEXT(CROSSDOWN(C,MA5)&&C>中&&COUNT(CROSS(C,MA5)&&C>中,BARSLASTCOUNT(C>中))=3,H,’反转’),RGB(255,255,0);
DRAWTEXT(CROSSDOWN(C,MA5)&&C>中&&COUNT(CROSS(C,MA5)&&C>中,BARSLASTCOUNT(C>中))=6,H,’反转’),RGB(255,255,0);
DRAWTEXT(CROSSDOWN(C,MA5)&&C>中&&COUNT(CROSS(C,MA5)&&C>中,BARSLASTCOUNT(C>中))=9,H,’反转’),RGB(255,255,0);
DRAWTEXT(CROSSDOWN(C,MA5)&&C>中&&COUNT(CROSS(C,MA5)&&C>中,BARSLASTCOUNT(C>中))=12,H,’反转’),RGB(255,255,0);

DRAWTEXT(CROSS(C,MA5)&&C<中&&COUNT(CROSSDOWN(C,MA5)&&C<中,BARSLASTCOUNT(C<中))=3,L,’反转’),RGB(255,255,0),VALIGN0;
DRAWTEXT(CROSS(C,MA5)&&C<中&&COUNT(CROSSDOWN(C,MA5)&&C<中,BARSLASTCOUNT(C<中))=6,L,’反转’),RGB(255,255,0),VALIGN0;
DRAWTEXT(CROSS(C,MA5)&&C<中&&COUNT(CROSSDOWN(C,MA5)&&C<中,BARSLASTCOUNT(C<中))=9,L,’反转’),RGB(255,255,0),VALIGN0;
DRAWTEXT(CROSS(C,MA5)&&C<中&&COUNT(CROSSDOWN(C,MA5)&&C<中,BARSLASTCOUNT(C<中))=12,L,’反转’),RGB(255,255,0),VALIGN0;
DRAWTEXT(C>中&&CROSSDOWN(C,MA5),L,’回调’),COLORYELLOW,VALIGN0;
DRAWTEXT(C<中&&CROSS(C,MA5),H,’反弹’),COLORYELLOW;

文华财经boll均线粘合多空波段指标公式源码

文华期货boll带多空波段量化操作指标系统
文华期货BOLL带多空波段量化操作指标系统是一种基于技术分析的交易策略,它结合了布林带(BOLL)和多空波段指标,通过量化分析来指导投...

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论