#最新
文华财经60日20日均线交叉多空买卖点指标公式源码

2024-04-28 0 58,673

指标公式条件:

在60日线上,均线日5日第一次上穿20线标文字  买入,之后金叉标文字  加仓

在60日线下,均线日5日第一次下穿20线标文字  卖出,之后金叉标文字  加仓

指标公式源码:

MA60:MA(C,60);
MA5:MA(C,5);
MA20:MA(C,20);
DD:MA5>MA60&&MA20>MA60&&CROSS(MA5,MA20)&&COUNT(MA5>MA60&&MA20>MA60&&CROSS(MA5,MA20),BARSLASTCOUNT(MA5>MA60&&MA20>MA60))=1,WORD(1,’买入’);
KK:MA5<MA60&&MA20<MA60&&CROSSDOWN(MA5,MA20)&&COUNT(MA5<MA60&&MA20<MA60&&CROSSDOWN(MA5,MA20),BARSLASTCOUNT(MA5<MA60&&MA20<MA60))=1,WORD(1,’卖出’);
 
DD1:MA5>MA60&&MA20>MA60&&CROSS(MA5,MA20)&&COUNT(MA5>MA60&&MA20>MA60&&CROSS(MA5,MA20),BARSLASTCOUNT(MA5>MA60&&MA20>MA60))>1,WORD(1,’加仓’);
KK1:MA5<MA60&&MA20<MA60&&CROSSDOWN(MA5,MA20)&&COUNT(MA5<MA60&&MA20<MA60&&CROSSDOWN(MA5,MA20),BARSLASTCOUNT(MA5<MA60&&MA20<MA60))>1,WORD(1,’加仓’);
文华财经60日20日均线交叉多空买卖点指标公式源码

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论