#最新
文华财经盘立方博易大师同花顺期货通VOL成交量均线放量幅图指标公式源码

2024-05-03 0 84,585

文华财经盘立方博易大师同花顺期货通VOL成交量均线放量幅图指标公式源码:

成交量万:VOL/100,COLOR00FFFF;//线形不输出
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
低量:=VOL<REF(LLV(VOL,13),1);
平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2;
STICKLINE(C>=O,0,V,8,0),COLORRED; //红色
STICKLINE(C<O,0,V,8,0),COLORGREEN; //绿色
STICKLINE(倍量,0,V,5,0),COLORYELLOW;
STICKLINE(低量,0,V,5,0),COLORBLUE; //蓝色 //STICKLINE(平量,0,V,5,0),COLORBLACK;
//STICKLINE(倍缩,0,V,5,0),COLORCYAN;
//STICKLINE(梯量,0,V,5,0),COLORGRAY;
STICKLINE(缩量涨,0,V,5,0),COLORBLUE; //蓝色
S:=0;
FROMOPEN:=IF(HOUR<12,60*(HOUR-9)-30+MINUTE,120+60*(HOUR-13)+MINUTE);
WOL:=IF(S=0,VOL*240/FROMOPEN,0);
//STICKLINE(S=0,WOL,0,9,1),COLORGRAY;
//STICKLINE(C>=O,V,0,8,0),COLORRED;
//STICKLINE(C<O,V,0,8,0),COLORCYAN;
//总手:VOL,COLORWHITE;
V5:MA(V,5),COLORMAGENTA,LINETHICK3;
//V10:MA(V,1),COLORBLACK;
V60:MA(V,60),COLORLIGHTBLUE,LINETHICK4;
//HORLINE(C>0,5,0,10),COLORRED; SELECT VOL<REF(LLV(VOL,13),1)

DRAWCOLORLINE(V5>REF(V5,1),V5,COLORRED,COLORGREEN),LINETHICK3;

HH:=BACKSET(CROSSDOWN(V5,V60),REF(HHVBARS(V,BARSLAST(CROSS(V5,V60))+1)+1,1)+1);

DRAWHORIZONTALLINE(CROSS(HH,0.5),V,COLORWHITE),DOT;

文华财经盘立方博易大师同花顺期货通VOL成交量均线放量幅图指标公式源码

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论