#最新
文华财经WH6期货多空K线变色主图指标公式源码

2024-05-11 0 2,320

文华财经WH6期货多空K线变色主图指标公式源码:

5线:=MA(C,5),COLORWHITE,PRECIS0;
13线:=MA(C,13),COLORWHITE,PRECIS0;
26线:=MA(C,26),COLORMAGENTA,PRECIS0;
89线:=MA(C,89),COLORGREEN,PRECIS0;
MA250:=MA(C,250),COLORRED,PRECIS0;
MA500:=MA(C,500),COLORLIGHTGREY,PRECIS0;

DRAWCOLORKLINE(5线>13线&&5线>26线&&ISDOWN=0,COLORYELLOW,0);
DRAWCOLORKLINE(5线>13线&&5线>26线&&ISDOWN=1,COLORYELLOW,1);

DRAWCOLORKLINE(5线>13线&&5线>89线&&ISDOWN=0,COLORMAGENTA,0);
DRAWCOLORKLINE(5线>13线&&5线>89线&&ISDOWN=1,COLORMAGENTA,1);

DRAWCOLORKLINE(5线>13线&&5线>MA250&&ISDOWN=0,COLORMAGENTA,0);
DRAWCOLORKLINE(5线>13线&&5线>MA250&&ISDOWN=1,COLORMAGENTA,1);
DRAWCOLORKLINE(5线<13线&&5线<26线&&ISDOWN=0,COLORWHITE,1);
DRAWCOLORKLINE(5线<13线&&5线<26线&&ISDOWN=1,COLORWHITE,0);

DRAWCOLORKLINE(5线<13线&&5线<89线&&ISDOWN=0,COLORCYAN,1);
DRAWCOLORKLINE(5线<13线&&5线<89线&&ISDOWN=1,COLORCYAN,0);
DRAWCOLORKLINE(5线<13线&&5线<MA250&&ISDOWN=0,COLORCYAN,1);
DRAWCOLORKLINE(5线<13线&&5线<MA250&&ISDOWN=1,COLORCYAN,0);

文华财经WH6期货多空K线变色主图指标公式源码

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论