#最新
文华财经VOL成交量优化版指标公式源码

2024-05-31 0 59,782
N:=BARSLAST(DATE<>REF(DATE,1))+1;
X:=CURRENTTIME;
Q:=MOD(INTPART(X/100),100),NODRAW;
VV:=SUM(V,N);
XX:=INTPART(X/10000);
FROMOPEN:=IF(XX>=21,60*(XX-21)+Q,IF(X<=101500,120+60*(XX-9)+Q,
IF(X>=103000&&X<=113000,195+60*(XX-10)-30+Q,255+60*(XX-13)-30+Q)))+1,NODRAW;
TOTAL:=IF(PERIOD=3,5,IF(PERIOD=5,15,IF(PERIOD=6,30,IF(PERIOD=7,60,IF(PERIOD=8,345,IF(PERIOD=4,10,NULL)))))),NODRAW;
MTIME:=MOD(FROMOPEN,TOTAL),NODRAW;
CTIME:=IF(MTIME<0.5,TOTAL,MTIME),NODRAW;
A:=X>=90000&&X<=101500||X>=101500&&X<=113000||X>=133000&&X<=150000||X>=210000&&X<=230000;
VVOL:=IF((ISLASTBAR AND VV>1),VOL*(TOTAL+3)/(CTIME+3),NULL),NODRAW;
STICKLINE((ISLASTBAR && A ),VVOL,0,COLOR00C0C0,1);
成交金额:IF(STKTYPE=1,OPI,AVPRICE*V*UNIT)/100000000,COLORRED;
虚拟成交金额:AVPRICE*VVOL*UNIT/100000000;
VOLUME:VOL,VOLSTICK;
DRAWTEXT(C>=REF(C,1)&&OPI>REF(OPI,1),V,’多增’);
DRAWTEXT(C>=REF(C,1)&&OPI<REF(OPI,1),V,’空减’);
DRAWTEXT(C<REF(C,1)&&OPI>REF(OPI,1),V,’空增’);
DRAWTEXT(C<REF(C,1)&&OPI<REF(OPI,1),V,’多减’);

文华财经VOL成交量优化版指标公式源码

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论