#独家
文华财经t8量化交易模型源码

2024-07-10 0 78,230

D:=VALUEWHEN(BBB>0,BBB);

UD:=IFELSE(CLOSE>D&&REF(CLOSE,1)<=D,1,IFELSE(CLOSE<C11&&REF(CLOSE,1)>=C11,-3,0));
K:=VALUEWHEN(UD<>0,UD);
G:IFELSE(K=1,C11,D),COLORRED,NODRAW;
POLYLINE(LOW>0,G,COLORYELLOW);
DRAWSL(ISLASTBAR,G,0,100,0,COLORYELLOW),LINETHICK2;
G1:=VALUEWHEN(ISLASTBAR,G);
DRAWTEXT(CROSS(C,G),L,’B’),COLORRED,FONTSIZE25,VALIGN0;
DRAWTEXT(CROSSDOWN(C,G),H,’S’),COLORGREEN,FONTSIZE25;
 
DRAWSL(CROSS(C,G),REF(G,1),0,10,0,COLORBLUE);//蓝色水平线
DRAWSL(CROSSDOWN(C,G),REF(G,1),0,10,0,COLORLIGHTRED);//红色水平线
//多头策略
C>G&&L>VALUEWHEN(CROSS(C,G),REF(G,1))&&C-G<=10*MINPRICE,BPK;
C<=REF(L-3*MINPRICE,BARSBK),SP;
//空
C<G&&H<VALUEWHEN(CROSSDOWN(C,G),REF(G,1))&&G-C<=10*MINPRICE,SPK;
C>=REF(H+3*MINPRICE,BARSSK),BP;
//设置
AUTOFILTER;

文华财经t8量化交易模型源码

常见问题及下载声明: 1、指标不提供具体的使用方法,详情里一般会说明使用建议,需自行学习研究。 2、指标下载后,代表已对该指标认可,顾不退款! 3、指标不会安装,可在首页点击指标公式安装,各大软件指标安装教程。 4、指标是分析学习工具,不能依赖操作,仅供学习之用,依次操作,盈亏自负!

云析赢指标公式网首席工程师

相关文章

发表评论
暂无评论